Universeathome GPU

From BOINC Wiki
Revision as of 16:13, 23 November 2016 by Jord (talk | contribs) (adding Universe requirements)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

[email protected] uses minimal requirements for AMD is a driver with support for Graphics Core Next (GCN) 1.0 and OpenCL 1.1, which translates to Crimson 15.11 and the AMD Radeon HD 78xx and above.

NVIDIA is being tested at the moment, as are OpenCL on Odroid XU4 and other ARM platforms with OpenCL support.